Follow

Bien le bonjour Masto o/

Petite question du matin :

Suis-je le seul à avoir Firefox en version 60.6.1esr (64 bits)qui me beugle que mes extensions sont obsolètes et qui me les désactives comme un gros porc ??
Il m'a fait la même sur mon téléphone...

Bon DNSSEC/TLSA c'est normal (jamais désinstallé) mais les autres :blobthinkingglare:

Sign in to participate in the conversation
Arnaud_Minable Social Club

The social network of the future: No ads, no corporate surveillance, ethical design, and decentralization! Own your data with Mastodon!